gfx gfx
gfx gfx
Please login or register.

Login with username, password and session length
gfx gfx
gfx gfx

  • Welcome at our new home!!!

    This is the Snej Portal, home of several D2 Modifications and D2SE
  • On our Realmserver you can find this hosted Mods:

    Snej
    Reign of Shadows (RoS)
    Eastern Sun (ES)
  • You can also find the home of the

    Aftermath Mod here

    http://snej.org/forum/index.php?board=674.0
gfx gfx
gfx
January 19, 2019, 06:21:55 AM
*
gfx gfx
gfx* Home Help Search Login Registergfx

Recent Posts

Pages: [1] 2 3 4 5 6 ... 10
1
Announcements / Re: Realm Downtime + ES & Snej Ladder Reset this night
« Last post by Lord.Lews-Turin on January 18, 2019, 05:37:33 PM »
habe Dir eine PN geschickt

greets
2
My Account / Renaid
« Last post by Renaid on January 18, 2019, 06:57:52 AM »
Hi, I am looking to play Diablo 2 modded and would like access to the D2 Lunatics Realm.
3
My Account / sax1
« Last post by sax1 on January 16, 2019, 03:29:30 PM »
Hello ! I'm looking for a nice moded server
4
My Account / wes (unlocked)
« Last post by wes on January 16, 2019, 01:28:05 AM »
Hi. Looking for a good modded server


Regards !
5
My Account / malen444 (unlocked)
« Last post by malen444 on January 15, 2019, 09:39:38 PM »
Hi würde gerne einen Account bekommen um spielen zu können habe mir die Regeln durchgelesen würde mich sehr freuen.

LG
6
D2SE Modmanager / Re: Need help with PlugY error with 1.10
« Last post by SpiKe. on January 15, 2019, 09:22:58 PM »
first of, never replace any file in the "core" folder, instead put it into your mod directory directly (it has a higher priority then the core folder).
also, do u used a custom Plugy.ini from another mod too? we at RoS using a older Plugy Version (5.6) and if you using the .ini file for 5.6, you probably missing entrys in your .ini file for the Plugy Version D2Se uses..
7
D2SE Modmanager / Re: Need help with PlugY error with 1.10
« Last post by prawn on January 14, 2019, 10:34:47 PM »
Thanks for the reply - I am still not sure how or why this happened but I replaced the plugy.dll in the 1.10f core folder of d2se with a plugy.dll file from reign of shadow mod and it works ....?
8
FAQ & Help / Re: D2SE is not styled properly after installation
« Last post by ChaosMarc on January 14, 2019, 01:50:02 PM »
This has something to do with windows high dpi scaling. please check the compatibility settings of the d2se.exe and select/check:

Compatibility Code: Windows XP SP3
Disable Visual Themes
Disable desktop composition
Disable display scaling on high DPI settings


Checking "Run this program as an administrator" is redundant as setting the compatibility mode to Windows XP will include this
9
FAQ & Help / D2SE is not styled properly after installation
« Last post by tris on January 14, 2019, 02:51:48 AM »

Hi there, I installed D2SE and im getting a broken version. I tried changing compatibility and running in administrator, even tried re-installing. Has anyone seen this before and or know how to fix it


Let me know thanks!


https://i.imgur.com/5iddYlK.jpg


10
D2SE Modmanager / Re: Need help with PlugY error with 1.10
« Last post by SpiKe. on January 14, 2019, 01:42:04 AM »
Seems like you load Plugy with D2Mod - try to deactivate Plugy in D2SE
Pages: [1] 2 3 4 5 6 ... 10
gfxgfx
gfx
SMF 2.0.10 | SMF © 2015, Simple Machines  Snejtheme V2 by Seltsamuel/Faust (based on Helios Multi by Bloc)
gfx