gfx gfx
gfx gfx
Please login or register.

Login with username, password and session length
gfx gfx
gfx gfx

  • Welcome at our new home!!!

    This is the Snej Portal, home of several D2 Modifications and D2SE
  • On our Realmserver you can find this hosted Mods:

    Snej
    Reign of Shadows (RoS)
    Eastern Sun (ES)
  • You can also find the home of the

    Aftermath Mod here

    http://snej.org/forum/index.php?board=674.0
gfx gfx
gfx
November 15, 2018, 11:03:29 PM
*
gfx gfx
gfx* Home Help Search Login Registergfx

Author Topic: 1.10f core and cubaholics problem  (Read 1152 times)

0 Members and 1 Guest are viewing this topic.

Offline djornTopic starter

  • Little Pickpocket
  • *
  • Posts: 1
1.10f core and cubaholics problem
« on: March 30, 2012, 05:06:48 AM »
is there a difference between the offical 1.10 final and the 1.10f core?

been searching google but to no avail :(

some of the 1.10 mods i used to use work fine on the 1.10f core but for some reason cubaholics dosent , though if i install diablo and update to 1.10 patch it will work :S

id love to have the option of selecting different version of diablo to play but if i cant get plugins to work its fustrating

if anyone has any idea whats going on i would be grateful

thanks

Djorn

Offline Dav92

  • WorldofChaos
  • Bloodwitch
  • **
  • Posts: 136
  • Gender: Male
Re: 1.10f core and cubaholics problem
« Reply #1 on: March 30, 2012, 12:11:05 PM »
1.10f = 1.10 final
They are the same.

Offline Seltsamuel

  • Administrator
  • Duriel
  • **
  • Posts: 1831
  • Gender: Male
    • Snej-Mod Homepage
Re: 1.10f core and cubaholics problem
« Reply #2 on: April 01, 2012, 06:04:59 PM »
Hi,

maybe you can tell us what you try to do .. then maybe we can help.

Greetings

Seltsamuel

Snejportal  |  Snej the game  |  FAQ & Help (Moderator: SirSamusAran)  |  Topic: 1.10f core and cubaholics problem
 

gfxgfx
gfx
SMF 2.0.10 | SMF © 2015, Simple Machines  Snejtheme V2 by Seltsamuel/Faust (based on Helios Multi by Bloc)
gfx