gfx gfx
gfx gfx
Please login or register.

Login with username, password and session length
gfx gfx
gfx gfx

  • Welcome at our new home!!!

    This is the Snej Portal, home of several D2 Modifications and D2SE
  • On our Realmserver you can find this hosted Mods:

    Snej
    Reign of Shadows (RoS)
    Eastern Sun (ES)
  • You can also find the home of the

    Aftermath Mod here

    http://snej.org/forum/index.php?board=674.0
gfx gfx
gfx
November 16, 2018, 01:10:38 AM
*
gfx gfx
gfx* Home Help Search Login Registergfx

Author Topic: newbie at mods wants to play d2 with PlugY  (Read 603 times)

0 Members and 1 Guest are viewing this topic.

Offline TrapAssassinTopic starter

  • Little Pickpocket
  • *
  • Posts: 2
  • Gender: Male
newbie at mods wants to play d2 with PlugY
« on: September 12, 2018, 06:54:29 AM »
Hey everybody! :) I tried to run the version 1.13c, but i installed 1.14d and it said to me:

This application has encountered a critical error:

The file data is corrupt.

Programm: C:\Program Files (x86)\Diablo II\D2SE.exe
File:             C:\Program Files (x86)\Diablo II\d2date.mpq


What can i do to play with PlugY? Should i uninstall 1.14d or what is it? :(
regards ;)?

Offline bolli

  • Netherworld
  • The Summoner
  • *****
  • Posts: 266
  • Gender: Male
Re: newbie at mods wants to play d2 with PlugY
« Reply #1 on: September 12, 2018, 08:44:49 AM »
d2se wont work with the latest battle.net patch until a new d2se version gets released. till then you ll have to install an older version of d2.
take a look here http://snej.org/forum/index.php?topic=48518.0 for instructions. greetz

Snejportal  |  D2SE  |  D2SE Modmanager  |  Topic: newbie at mods wants to play d2 with PlugY
 

gfxgfx
gfx
SMF 2.0.10 | SMF © 2015, Simple Machines  Snejtheme V2 by Seltsamuel/Faust (based on Helios Multi by Bloc)
gfx